Bug oder Feature?
Geschrieben: 05 Mai 2017 05:27 AM   [ Ignorieren ]
Newbie
Total Beiträge  3
Beigetreten  2015-05-22

Morgen zusammen, seit einigen Tagen sehe ich einen neuen “Style”, wenn ich die Seite aufrufe. wink
Ist das gewollt? Und wenn ja, wie kann ich den “alten” Zustand wieder zurückholen?
Sowohl mit FF Ver. 53.0,  als auch mit IE11.

Bild-Anhänge
ba.png
 Signatur 

Nichts ist so hart wie das Leben

Profil
 
 
Geschrieben: 05 Mai 2017 07:57 AM   [ Ignorieren ]   [ # 1 ]
Sr. Freak
Total Beiträge  11417
Beigetreten  2010-02-03

Hey,
FF53-Nutzer hier, alles OK. Änderungen gab es auch keine.
Cache schon geleert?

 Signatur 

RTFM
- Samwell Tarly

Profil
 
 
Geschrieben: 05 Mai 2017 08:49 AM   [ Ignorieren ]   [ # 2 ]
Newbie
Total Beiträge  3
Beigetreten  2015-05-22

ja, habe aber die portable FF Version, keine Änderung nach Cache Leerung.

 Signatur 

Nichts ist so hart wie das Leben

Profil
 
 
Geschrieben: 05 Mai 2017 09:02 AM   [ Ignorieren ]   [ # 3 ]
Sr. Freak
Total Beiträge  12898
Beigetreten  2010-09-21

Das selbe Problem hatte ich mal mit Twitter ne Zeit lang.

Da hatte ich manchmal das Phänomen:
- Seite im FF kackt ab
- Im IE laden -> geht
- Im FF aktualisieren -> geht

Würde den Temp Ordner mal leeren.

Edit: Ansonsten mal im FF folgendes machen:

Menü -> Ansicht -> Webseiten Stil auf “Kein Stil” setzen

danach wieder auf “Standard-Stil”

 Signatur 

Ein Land voller Idioten wählt einen Idioten zum Präsidenten, um sich dann ewig darüber aufzuregen, dass er ein Idiot ist.
Genau mein Humor!

Profil
 
 
Geschrieben: 05 Mai 2017 09:11 AM   [ Ignorieren ]   [ # 4 ]
Administrator
Total Beiträge  2563
Beigetreten  2009-11-19

drück mal F12 refresh die seite und mach nen screenshot aus dem reiter Konsole. wenn im reiter netztwerk in der spate Ergebnis eine rote zahl z.b. 404 auftaucht auch das hier einstellen

bei netztwerk kannst du auch den Cache leeren. das ist oben in der buttonbar ein kleines fenstersymbol mit nem roten X drin.

drück den mal , dann F5 und nachfolgend nochmal die liste durchschauen und hier reinstellen

 Signatur 

“Das Dumme an Zitaten aus dem Internet ist, dass man nie weiß, ob sie wahr sind.”
  Leonardo da Vinci

Profil
 
 
Geschrieben: 05 Mai 2017 10:42 AM   [ Ignorieren ]   [ # 5 ]
Newbie
Total Beiträge  3
Beigetreten  2015-05-22

cookie löschen etc. hat nichts gebracht.
Wie kann ich denn im FF die Seite als “sicher” definieren, siehe Bild.

Bild-Anhänge
ba2.png
 Signatur 

Nichts ist so hart wie das Leben

Profil
 
 
Geschrieben: 10 Mai 2017 12:17 PM   [ Ignorieren ]   [ # 6 ]
Administrator
Total Beiträge  2563
Beigetreten  2009-11-19

prüf mal ob deine Systemzeit verstellt ist und sonst unter Einstellungen -> Erweitert Zertifikate -> die Checkbox mit aktuell gültige Zertifikate abhaken
schau mal ob es dann besser wird
ansonsten müsste ich auch weiter googeln

 Signatur 

“Das Dumme an Zitaten aus dem Internet ist, dass man nie weiß, ob sie wahr sind.”
  Leonardo da Vinci

Profil
 
 
   
 
Bildschirmarbeiter - lustige Bilder, lustige Videos, Ebay-Auktion, Flashgames Bildschirmarbeiter - lustige Bilder, lustige Videos, Ebay-Auktion, Flashgames